Website and E-Mail Problems?

August 24, 2006 at 12:30pm By: Mr. Wilson Posted in The Lincolnite Blog

Is anybody seeing either of the following two problems?

  1. After submitting a comment or a post on the forum, you see a page listing a bunch of PHP errors
  2. Even though you have subscribed to receive e-mail notifications whenever a comment or forum response is submitted, you are not receiving those e-mails.

Reply to this post

The Comments

Mr. Wilson August 24, 2006 at 12:55pm

This is a test comment to see if the error occurs.

Dave K August 24, 2006 at 1:44pm

I’ve never gotten the PHP errors, but I’ve seen some other wacky things.  I’ve seen it where the comments bubble would be blank, or misrepresenting the actual number of comments.  Also, I’ve had a couple emails sent to my junkmail folder.

Mr. Wilson August 24, 2006 at 4:53pm

Supposedly the problem has been fixed. We’ll see.

Dave K:

1. The blank comments bubble occurs when comments are directed toward the forum, rather than a comments page like this. I know I need to come up with a better indicator of that, I just haven’t gotten to it yet.

2. I unfortunately can’t do too much about e-mails ending up in junkmail folders. Until some sort of a standardized, certified whitelist service is available—and until e-mail programs start using it—there’s not much I can do. You could always whitelist lincolnite.com if your e-mail program allows whitelisting.

beerorkid August 25, 2006 at 3:23am

test

Commenting is not available in this channel entry.

The Blogs

Syndication icon

Toolbox